Das Ausführen von composer i schlägt fehl?

Seit einiger Zeit ist es erforderlich, composer i und npm ci auszuführen, wenn man die Entwicklerversion von Joomla 4 nutzen möchte.

Ich habe mich Folgendes gefragt:

Muss ich ldap installieren, obwohl ich es ansonsten nicht benötige. Als Fehler wurde mir Error: ldap is not available angezeigt.

Es ist wohl so:

Dazu habe ich diese Erklärung gefunden. Es ist möglich  --ignore-platform-reqs an den Befehl anzuhängen, wenn man PHP-LDAP nicht lokal installiert hat und es nicht benötigen.



 

> 1587

Joomler auf der ganzen Welt

https://volunteers.joomla.org/

> 11

Joomler in Koblenz

https://www.jug-koblenz.de/

> 2

Joomler in Mayen

https://ug-mayen.de/

 

 

Newsletter